"Whoops, that’s an error" My Problem Solved :)


#1

Hi , friends now solved my problem :smile: plz try this …

You need to use normal www.blogger.com and not draft.blogger.com

Draft Blogger does not work.

How to Fix ?

Go here : https://draft.blogger.com/user-settings.g

Then turn off the Setting for Draft and save. Then goto www.blogger.com and it should stay on www.blogger.com :slight_smile: :slight_smile: :slight_smile:

:slight_smile: :slight_smile: :slight_smile: :slight_smile: