My site post are removing day by day from google index


#1

Hi my self Javed Akhtar from Pakistan. Please please help me from 1 August my site traffic going to decrease due the my post are removing from google index. When i have try to seach keyword or post title the my post not appear in google search but before this problem my all the post are index’s. if any one have bes solution then tell me.


#2

Just resubmit you sitemap and use fetch as google option. Then, see after 24 hours. Your site’s pages will get indexed.


#3

Brother i try to resubmit site map but here i have also find same problem means total post is near 472 and when submit sitemap then, just 169 almost post are index in this time. I have try to share screenshot but now allow coz am here new use. so now am share a uploaded site link please fallow this www. beastupload. com /um Please remove space and resumble link


#4

Resubmit doesn’t show the affect within few minutes. You will have to give at least 24-30 hours to get it working. You have resubmitted sitemap, now use Fetch as Google option (put nothing, means homepage in the box) then wait 24-30 hours.


#5
    • I have found solution. just create my own robot txt file here is given below
    • It is get every things on my site and submit and index into google
    • User-agent: Googlebot
    • Allow:
    • User-agent: Googlebot-News
    • Allow:
    • User-agent: Googlebot-Image
    • Allow:
    • User-agent: Googlebot-Mobile
    • Allow:
    • User-agent: Mediapartners-Google
    • Disallow:
    • User-agent: Adsbot-Google
    • Allow: /search
    • User-agent: *
    • Allow: /search
    • Allow: /
    • Sitemap: site URL /atom.xml?redirect=false&start-index=1&max-results=150
    • Sitemap: /atom.xml?redirect=false&start-index=151&max-results=150
    • Sitemap: /atom.xml?redirect=false&start-index=301&max-results=150
    • Sitemap: /atom.xml?redirect=false&start-index=451&max-results=150
    • Sitemap: /atom.xml?redirect=false&start-index=601&max-results=150
    • Sitemap: /atom.xml?redirect=false&start-index=751&max-results=150
    • Sitemap: /atom.xml?redirect=false&start-index=901&max-results=150
    • Sitemap: /sitemap.xml

#6

I have remove sitemap url because here is not allow so it is working. My site is fully index and i have not found any error or any blocked link in webmaster tool.