Hostgator hosting 403 error help urgent blogspot user


#1

Salam, I had only domain with hostgator which was pointing to my website through CNAME of google but i wanted domain named email address like contact@footballnewsguru.com, for which i bought the hosting plan, and then i had to change the nameserver in order to use the service of my domain named email. but since i changed the nameservers my domain is pointing to a 403 page not to my domain, i asked several times chatted with different hostgator persons but they dont know.

I think you have done it for your blog what to do in order to work with the email domain address along with blogspot hosting?

Thanks Effendi


#2

As per the Code: The 403 Forbidden error means that whatever resource or webpage you were trying to access is forbidden from being accessed.

Please take the support from your Hostgator support Team. there must be a problem with the file permissions.


#3

The name servers can only be pointed to the sever which hosts your blog and in this case the nameservers should only correspond to Google blogger. You don’t need to create new name severs but MX record in your Cpanel which will specify a mail server responsible for accepting email messages on behalf of your domain but even that can be done automatically know using the following tutorial.

Create an email account in hostgator:

Log into cPanel.

  1. In the Mail section, click Email Accounts. 2 In the Email field, type the name you want and select the domain name from the adjacent drop-down menu.
  2. Note: The email name shadow is reserved and cannot be used for an email address.
  3. In the Password fields, type the desired password twice.
  4. Make a selection for Mailbox Quota.
  5. Click Create Account.

If you have already tried this method then you can create a ticket at Hostgator Portal and you will get an immediate response within 24 hours. Do not talk about your blogger blog because of course they are not suppose to know every CMS across the web. They can only help you in setting up your name severs correctly and managing the cPanel.


#4

Thanks. i set the cname for google and pointed the mail address to their hosting and works.


#5