Custom domain error - Domain not working without WWW


#1

hello, i setup my custom domain few days ago, but its not working fully, its working with www version but not working without www version. it is redirecting to godaddy where from i purchased the domain. Kindly help. My domain- http://www.europeanville.com


#2

Dear @rahiluneja you can do the following setup in your blog.

1: Go To Blogger Dashbaord >> Go To Basic >> Click on Domain

2: Now Tick Mark the Redirection option to www as you see in the below screenshot.

Still Facing Problem

After the following customization if you are still facing the problem, then you must have put the setup DNS setting on godaddy domain panel.

You can send your email & password of your godaddy domain DNS at

templatezy.info@gmail.com

We will help to resolve your issue. after that we will let you know, that your problem is solved almost. Thanks. or you can wait for @Mohammad reply


#3

Hello! And Welcome to Blogger Help Forum.

Before Some Days, I have also set up a new domain from godaddy and I got same error. But Now, I have the solution of your problem.

You have to set this settings. Follow The Following Steps:

  1. Login to Your Godaddy Account and click on Manage on Domains.
  2. Now, You will see your all domains and setting icon on corner. Click on that icon and choose Domain Details.

  1. Now, Your Domain Details opens up. Navigate to DNS ZONE FILE and click on Add Record Under ZONE FILE (as shown in picture)

  1. Now, A Pop-Up Opens up in which you have to select. Click on Select Record box, A dropdrown opens up. Here, Choose A (Host).

  1. After Selecting A (Host) from Dropdown, It Extend and you will see three new boxes. First, Host. Second, Points To: and last, TTL. You have to fill as following:

In Host Box:

@

In Points To Box:

216.239.32.21

Don’t Touch TTL box.

  1. Click on FINISH Button after doing all that.

  1. Now, Again Do this process from steps 5 and 6. But This time, You have to change one thing.

Second Time, You have to fill following numbers in POINTS To Box:

216.239.34.21

Third Time, You have to fill following numbers in Points To Box:

216.239.36.21

Fourth Time, You have to fill following numbers in point to box:

216.239.38.21

  1. Stop! You also have to do this only four times. After It, Your Domain Detail Page Will Look Like This:

  1. Now, you have to follow @Templatezy 's Steps which are:

10- Now, Take a Look to your blog without www. You will see that your website will opens up without adding www in the front of your url!

Thank You for Giving me Chance To Help You! :smile:


#4

hello, i already did that 5 days ago. but still i’m facing that problem. domain is working fine if you visit on this www.europeanville.com but not working like this “europeanville.com”. Actually 5 days ago when i added dns record for my domain i added “ns1 to ns4” series (ex: “ns1.googleghs.com”) records. Because my domain is redirecting to Godaddy ad page So today i removed that. but it takes few hours to make effects. its been 7 hours so should i wait more or what do i do.


#5

I my case, Everything was start working after doing those steps.

I Think You need to read this article: https://support.godaddy.com/help/article/5112/mapping-your-domain-name-to-work-with-blogger

See And Remember that you done all steps.


#6

I guess you messed up something because now both www and non www extensions of your domain is not working. Have you changed some DNS settings?


#7

yes, i removed everything what i did set up before on my domain dns, now i can’t able to do anything. can anyone talk to personally? my email is "europeanville@gmail.com"


#9

Hey @rahil i have seen that your domain is working fine now, how u done this even i am facing the same problem i have done all the dns setting but while entering domain without www it redirecting me to godaddy page, can you share your experience with me?