Can no longer upload photos from my computer


#1

Blogger has worked flawlessly for me for more than two years, until today. Now when I click on the photo icon I can only upload photos that are stored on Google’s cloud, no longer from my computer, and I’m prompted to re-sign in to proceed. But the sign-in screen is stuck in an endless loop that sends me back to the prompt to sign in. I don’t have any photos stored on Google and always have uploaded directly from my hard drive. I have an iMac running El Capitan, and I use the Chrome browser. Any help would be appreciated. Anyone else having this problem? Update: I don’t have this problem with either Safari or Firefox.


#2

This is a known issue which many Blogger users are facing currently. I would suggest you follow the thread on the official forum which would be updated by Google Employees when this issue gets solved

Thread Link - https://productforums.google.com/d/msg/blogger/qfIbbeQd0hY/AVyDU_AYDAAJ


#3

Thanks for the link. At least the problem doesn’t exist in other browsers, which is ironic because, as you know, Chrome and Blogger are part of the Google ecosystem.


#4

I was also having the same problem . Couldn’t upload the image from my pc. Then is uninstall all the data of chrome and reinstall it again. And the issue was solved. You can try it. And remember to put the backup of bookmarks and other extension of chrome if you want it again.


#5

Blogger has apparently fixed the problem, so I can use Chrome again to upload photos directly from my iMac.