Blogger Showing Labels In Layout?


#1

Hello Bloggers Yesterday I Saw A Big Change In All Of My Blog’s Layout I Can Give You A Pic-

I Mean To Say That Labels Are Showing In My All Blog’s Template So Is This A Blogger Problem Or A problem in my blog’s because yesterday i saw this problem and thought that this would be fixed by blogger team but it’s not fixed :smile: Please Help Me!!


#2

Labels are showing? I can’t get you. :frowning:


#3

I Mean That In All The Widgets In Layout Section Labels Like For Header Image Header Is Showing, For Sidebar Sidebar 1 is showing etc. These Type Of Labels Are Showing?? I’m Not Talking About Post Labels :laughing:


#4

So you can easily disable them. Firstly right click on that labels and then select ‘Inspect Element’ and note down the id or class of that labels and then add this code in your template (its CSS so add it above b:skin):

body#layout [LABEL_ID_OR_CLASS]{display:none;}

Done! :smile:


#5

But What Actually Happened To My All Blog’s Even I Did Nothing To Some Of My Blogs??? Also Problem Not Solved By Using CSS?? :cry: Please Help!!


#6

Oh sorry! That was blogger update but you can place below CSS to disable it:

body#layout .section h4{display:none}
body#layout div.section {
background-color: rgba(248, 248, 248, 0);
border: none;
}

Tell me if it worked. :smile:


#7

Problem Not Solved After Adding This CSS Bro?? :cry:


#8

@ngtechzone, I am confirm you are doing a mistake. Just re-add only this CSS and remove all that I given you earlier:

body#layout .section h4{display:none}

#9

No Bro I Tried To Add This CSS Below Skin Tag As Well in <style></style> Tag But It’s Not Working :cry: Labels are showing only in my account but not in the blog :cry:


#10

So how can I do this?


#11

Bro I Have Added Your Code Properly You Can Check It-


#12

Hey! Its An Blogger Update … Just Be Calm . You Have Nothing to Worry about It … Everybody Blogger is showing Up like this Border… @ngtechzone gtechzone


#13

Is This Happening To Your Blog Also?? @ishworgiri


#14

Ya… Mine Too…


#15

Hey @ishworgiri,@Shivansh Just Fixed My Problem Now The Labels Are Not Showing!! :smile:


#16

How Did You Do That … I also Need Some Solutions @ngtechzone


#17

@ishworgiri, I have solved @ngtechzone’s problem by placing body#layout .section h4{display:none} directly below <b:skin>


#18

That Makes Title not Showing But What about Borders surrounded


#19

Add this code:

body#layout div.section {
background-color: transparent!important;
border: none!important;
}

#20

Ya… thanks For the Code… But … i don`t need need it… i like the way it is.