Always blog don't have h1, what to do?


#1

I did a lot of time settings for H1 tag. but alas always it says your site don’t have H1 tag. even I did the settings from here www .mybloggertricks. com/2015/06/Optimize-Headline-H1-H2-Tags-In-Blogger.html but again when ever I test my blog for h1 settings, it says it don’t have any h1. my blog is http:// operaglobe .blogspot .com please suggest me settings ASAP.


#2

hi @PriRabi the issues has been resolved on this thread. Hope this helps


#3

i tried this but its also not working please check out issue here is my site

I have tol about 2 issue. none of them solve. what you people are doing here :frowning:


#4

Firstly, follow these two tutorials released by MBT:-

:link: Show The Missing H1 Tag On Blogger Homepage Title

and

:link: Overused H2 & Missing H1 Tags in Blogger Post Titles

These posts will surely help you because these posts related to your query’s solution.

And, while implementing the codes in your blog (mentioned on that two posts), you will find a code which will give you error while saving it on blogger. That code will be like:-

<!--Header Tags Optimized Code by MBT-->
<div class='titlewrapper'> 
<b:if cond='data:blog.pageType == &quot;index&quot;'> 
                          <h1 class='title'> 
                            <b:include name='title'/> 
                          </h1>
<b:elseif cond='data:blog.pageType == &quot;archive&quot;'/>
<b:if cond='data:blog.pageType == &quot;index&quot;'> 
<h1 class='title'> 
<b:include name='title'/> 
</h1>

<b:else/> 
  <h2 class='title'> <b:include name='title'/></h2> 
</b:if> 
                        </div>

So, to ensure that it will not give error, use this code instead of the above one:-

<!--Header Tags Optimized Code by MBT-->
<div class='titlewrapper'> 
<b:if cond='data:blog.pageType == &quot;index&quot;'> 
                          <h1 class='title'> 
                            <b:include name='title'/> 
                          </h1>
</b:if>
<b:elseif cond='data:blog.pageType == &quot;archive&quot;'/>
<b:if cond='data:blog.pageType == &quot;index&quot;'> 
<h1 class='title'> 
<b:include name='title'/> 
</h1>

<b:else/> 
  <h2 class='title'> <b:include name='title'/></h2> 
</b:if> 
                        </div>

And follow all other steps as it is. I have just placed a </b:if> in the code above because that was missing in the code which Mohammad had given.


#5

why it shows like this

H1> 0 8 Quick AdSense Approval Ways /H1>

it should be like

H1> 8 Quick AdSense Approval Ways /H1>

why it shows “0” after > , my post titile is “8 Quick AdSense Approval Ways”, but in h1 it shows h1> 0 8 Quick AdSense Approval Ways

so in search engine the title always shown with 0 :frowning: as here https ://www.google.com.pk/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=opera%20globe.blogspot

0 Privacy Policy of Opera Globe - Opera Globe - Blogger


#6

hello where are you people? not replying to my questions?


#7

You have not followed the steps correctly or you have not followed them. Firstly follow them all correctly. And, we are here to help bloggers who need help. How can we help if you are doing mistakes in your own? You should first follow all the steps (in the links I shared above) and then if you are not able to fix, then come here and here.

You have done nothing and just saying ‘what you people are doing here’. Firstly, do your work then ask us for help. I had given you links. You should follow the instruction given their. If you don’t want to follow, then we can’t help you.


#8

today I again applied this code just for confirmation it is shown like that

after each H1> 0 is shown with post title my blog is like as http:/ /operaglobe.blogspot.com/


How Can I Get Counter Widget With Comments Count On My Blogger Blog?
#9

not resolved the issue still waiting for you help


#10

@PriRabi, I don’t know why this is happening you. Actually this is happening to you only. When I had implemented the optimized codes, I had not got these 0(s). Even I have customized and change some of codes mentioned in that MBT post but it doesn’t appeared to me.


#11

please check out my blog once so that you can find out the problem.


#12

Shivansh do you think the zero in H1 tag is due to the zero shown in template. my blog url is http://operaglobe.blogspot.com

when I check site:operaglobe.blogspot.com on google, than some title show zero(0) and some don’t show zero(0).